[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

[SOLVED] Toshiba Portégé 3010CT


I posted a message yesterday asking for advice on installing Woody in a 
Toshiba Portégé 3010CT. I was getting "Kernel panic: VFS Unable to mount root 
fs on 01:00". I solved it and I am posting the solution for future reference.

Well... It was actually a mistake I made myself. I was trying to boot with 
LOADLIN.EXE without stripping HIMEM.SYS off the RAM. All I needed to do was 
to boot (argh!) Windows with no drivers at all.

After I did this, everything went on fine, except that, for some unknown 
reason, the boot-floppies weren't able to configure my network (I use a 
PCMCIA PCIC compatible slot with i82365 driver and a 3Com EtherLink III 589 
card with 3c589_cs driver). I just opened another console, configured it with 
ifconfig and route and that's it. I had no problems with the instalation 
through the network.



P.S.: Just for reference, from Debian 3.0 CD I copied these files from 
dists/woody/main/disks-i386/current/ to the Windows partition:
Pablo Lorenzzoni (Spectra) <spectra@debian.org>
GnuPG Key ID 268A084D at search.keyserver.net
Webpage: http://people.debian.org/~spectra/ 

Reply to: