[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [SOLVED] Toshiba Port?g? 3010CT

Oops.  Looks like you found a solution.


On Tue, Aug 06, 2002 at 03:39:22PM -0300, Pablo Lorenzzoni wrote:
> Hello!
> I posted a message yesterday asking for advice on installing Woody in a 
> Toshiba Port?g? 3010CT. I was getting "Kernel panic: VFS Unable to mount root 
> fs on 01:00". I solved it and I am posting the solution for future reference.
> Well... It was actually a mistake I made myself. I was trying to boot with 
> LOADLIN.EXE without stripping HIMEM.SYS off the RAM. All I needed to do was 
> to boot (argh!) Windows with no drivers at all.
> After I did this, everything went on fine, except that, for some unknown 
> reason, the boot-floppies weren't able to configure my network (I use a 
> PCMCIA PCIC compatible slot with i82365 driver and a 3Com EtherLink III 589 
> card with 3c589_cs driver). I just opened another console, configured it with 
> ifconfig and route and that's it. I had no problems with the instalation 
> through the network.
> Thanks,
> Pablo
> P.S.: Just for reference, from Debian 3.0 CD I copied these files from 
> dists/woody/main/disks-i386/current/ to the Windows partition:
> dosutils/loadlin.exe
> images-1.44/rescue.bin
> images-1.44/root.bin
> drivers.tgz
> install.bat
> linux.bin
> -- 
> Pablo Lorenzzoni (Spectra) <spectra@debian.org>
> GnuPG Key ID 268A084D at search.keyserver.net
> Webpage: http://people.debian.org/~spectra/ 
> -- 
> To UNSUBSCRIBE, email to debian-laptop-request@lists.debian.org
> with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Nate Duehr <nate@natetech.com>

Reply to: