[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: pcmcia-modules... for 2.4.x kernel?

Bart Szyszka wrote:
> Hi,
> I have a quick question. If I want to upgrade to a 2.4.x kernel, what do I do
> about the pcmcia-modules... package I need for my cable connection on this
> laptop? There's no pcmcia-modules-2.4... They're all for 2.2.x kernels. Has
> pcmcia-modules... been replaced by something else for 2.4.x kernels?

Download pcmcia-source and then when you build your kernel package using
make-kpkg, build the modules_image target as well.

        Andrew McMillan, e-mail: Andrew @ catalyst . net . nz
Catalyst IT Ltd, PO Box 10-225, Level 22, 105 The Terrace, Wellington
Me: +64(21)635-694,  Fax:+64(4)499-5596, Office: +64(4)499-2267xtn709

Reply to: