[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Some progress (Re: Debian setup freezes when trying to remove pcmcia)

	The second beep might be your card, or the cardmgr daemon,
shutting down.  Try unplugging the card and plugging it back it.  When
I do that, I hear a beep on the unplug, a beep on the plug and a beep
when it's all up.  How's that for tech support!  ;)


On Wed, Aug 22, 2001 at 10:55:41AM -0400, Bart Szyszka wrote:
> > Here's what happens when I boot in right now. When I boot in, ifconfig
> > shows eth0 and lo, but no IP address in eth0. After running "dhcpcd eth0"
> > ifconfig shows an IP!!! But when I run apt-get update, the thing fails (I
> > probably waited too long) and when I ran ifconfig again, eth0 was gone
> > completely. Running dhcpcd again didn't help. eth0 was still gone. The trick
> > right now seems to be to keep eth0 with an IP address. I need/want to be
> > using dhcpcd. That's what has always ran for this RoadRunner connection.
> I just wanted to get you guys know that I've been able to confirm this connection
> dropping. I booted into Debian. ifconfig gave me eth0 and lo, but no IP. I ran
> dhcpcd eth0 and then apt-get update started connecting. I managed to do that
> and do a dist-upgrade to get the latest version of stable. Then I tried editing
> /etc/apt/sources.list to change it to unstable and by the time I did that, 
> the next apt-get update couldn't connect. ifconfig showed that eth0 was gone. I
> did get a beef (it was a different kind of beep) after the dist-upgrade and before
> the next apt-get update. That must have signaled that the connection was dropped.
> Any ideas? Again, in WindowsMillenium, this connection runs fine.
> - Bart

Clayton Carter   crcarter @ cs indiana edu
"My mom says I'm the handsomest guy [at work]"

Reply to: