[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Mouse Problems

OK...  finally got almost everything installed...  not much disk space left,
but its there. Now, I am getting pissed off, though. The mouse works fine at
the command line, but in X, or KDE, or GNOME, even at the login screen, it
is going haywire...  I can't control it at all. I even tried using an
external mouse, but it doesn't work at all. I tried to run xf86config
several times, but no luck, and it keeps defaulting to a measly 640x480
screen which is small on my LCD, and makes things hard to see. What am I
doing wrong here? Windows sees it just fine...

It is supposed to be a Logitech PS/2 compatible mouse, and I have a copy of
another persons' XF86Config file, and I put the options in the same way they
had it; PS/2, emu 3 buttons, /dev/mouse.

I know I have been having lots of problems today, but I just want to get
this thing installed and get some work done...  any help would be


Reply to: