[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

X on a Fujitsu Lifebook 420D (fwd)


I found elsewhere and ran apt-get install x-core something...

It worked, I've got X running (crappy colors, but whatever) now I'm
experiencing the 1" offset everyone talks about.  

I tried to set the vga=770 in lilo.conf but nothing happens, and I get an

You passed an undefined mode number 
press <retur> to see available vidoe modes, <space> to continue, or wait
30 sec...

I've tried both options.  With return I'm presented with a list of
available modes, I'm half way through the list; I'll let you all know if
I find one that works.


Rafael A. Hinojosa			rhinojo@sccs.swarthmore.edu

---------- Forwarded message ----------
Date: Sun, 25 Feb 2001 15:32:26 -0500 (EST)
From: Rafael Hinojosa <rhinojo@sccs.swarthmore.edu>
To: Debian-laptop_Users_Group <debian-laptop@lists.debian.org>
Cc: debian-user@lists.debian.org
Subject: X on a Fujitsu Lifebook 420D

Hello everybody,

So, here is the story,  A friend gave me his old Lifebook 420D and I
decided to go with a Debian install on it.  I read up on the difficulties
some have had getting XFree86 to work on it, and I've used their
information to the best of my knowledge in getting X to work.  

Its a simple problem, but one I should know better to take care of.  When
I initiate X (startx or xinit) the laptop begins to spew a whole bunch of
information and attempts to start X.  It craps out shortly and returns the
following error:

Fatal server error:
could not open default font 'fixed'

Some links have pointed me to some possibilities with the font.aliases
file, but I haven't quite yet ventured there.  I'm wondering if anyone has
had any similar problems, and if you could hopefully point me along in the
right direction.

Any suggestions would be appreciated.



Rafael A. Hinojosa			rhinojo@sccs.swarthmore.edu

Reply to: