[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: PCMCIA burnout?

On Sun, Feb 18, 2001 at 02:00:44AM -0500, nathanp@iosphere.net wrote:
> yeah, me too, same card.  i get:
> No response to 4 echo-requests
> Serial link appears to be disconnected.
> Terminating on signal 15.
> is this the same for you.  i thought it was noisy phone lines or
> something, but if it's the modem, i'd really like to know.  i do not
> live in a hot environment, however...

Yeah, that's what I get some of the time.  Like just now I got:

Feb 19 21:55:05 localhost pppd[375]: sent [LCP TermReq id=0x8 "Peer not
Feb 19 21:55:08 localhost pppd[375]: sent [LCP TermReq id=0x9 "Peer not
Feb 19 21:55:11 localhost pppd[375]: sent [LCP TermReq id=0xa "Peer not
Feb 19 21:55:14 localhost pppd[375]: sent [LCP TermReq id=0xb "Peer not
Feb 19 21:55:17 localhost pppd[375]: Connection terminated. 
Feb 19 21:55:17 localhost pppd[375]: Connect time 8.1 minutes. 
Feb 19 21:55:17 localhost pppd[375]: Sent 106115 bytes, received 1329372
Feb 19 21:55:18 localhost pppd[375]: Exit. 

But I also get other drop-outs.  Possible ordinary ones?  My neighbours were
complaining they get lots of drop-outs too.  However the other time just now
when the modem failed, the error was different, e.g.:

Feb 19 22:00:21 localhost pppd[1449]: sent [LCP ConfRej id=0x2 <mrru 1506>] 
Feb 19 22:00:21 localhost pppd[1449]: sent [LCP ConfReq id=0x1 <asyncmap
0x0> <m
Feb 19 22:00:42 localhost last message repeated 7 times 
Feb 19 22:00:45 localhost pppd[1449]: LCP: timeout sending Config-Requests 
Feb 19 22:00:45 localhost pppd[1449]: Connection terminated. 
Feb 19 22:00:46 localhost pppd[1449]: Exit. 


Feb 19 21:58:13 localhost pppd[1098]: sent [LCP EchoReq id=0x1
Feb 19 21:58:34 localhost pppd[1098]: Script /etc/ppp/ip-up finished (pid
Feb 19 21:58:43 localhost pppd[1098]: sent [LCP EchoReq id=0x2
Feb 19 21:59:11 localhost pppd[1098]: Hangup (SIGHUP) 
Feb 19 21:59:11 localhost pppd[1098]: Modem hangup 

But sometimes the modem freezes up, sometimes it just shuts down cleanly.
So it's hard to be conclusive about what the problem is.  It seems like when
I get the timeouts and no response, that's when the modem freezes up.  The
other times it gets a Hangup signal and shuts down normally, an ordinary
phone line drop-out.  The key problem I've been noticing is the way the
modem just freezes solid, rather than simply dropping a line.

What sort of warranty do we get on these Xircom modems? ;/


PGP public key available at http://dparsons.webjump.com/drewskey.txt
Fingerprint: A110 EAE1 D7D2 8076 5FE0  EC0A B6CE 7041 6412 4E4A

Reply to: