[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Gericom Overdose SII

I've recently bought this laptop, featuring a nice PIII 650, SiS 630 AGP videocard with 4-64 MB shared memory and a 18GB Fujitsu HD. I've tried a lot of Linux distributions, including Mandrake 7.2 , Suse 6.4 and 7.0, Corel 1.0 and Debian 2.1 and now, Debian 2.2. I've chosen to stick to Debian 2.2, but no matter what I trie, I can't get the X-server up and running! This is not a Debian problem, the same thing happened in all the other distro's. I've tried XFree86 3.6 and 4.0, even 4.01 but all of them failed! This is really bugging me and I'd like to know if someone has had similair problems and/or could provide me with some usefull tips!? I'm fairly new at Linux,so any help would be greatly appreciated! BTW I bought this laptop at Mediamarkt, a german company. It seems the specs from the Gericom website differ somewhat from my configuration.
Get Your Private, Free E-mail from MSN Hotmail at http://www.hotmail.com.

Reply to: