[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: hard disk drive

thanks for the response. 

I tried mounting the disk as hdb, hdb1 etc... but it wouldn't mount. I get
the error device not configured.
I tried making a filesystem too, but even that gives the same error as
device not configured.
I tried the hard0drive jumper settings as a primary-master as well as the
primary slave.
The disk is an enhanced IDE drive. are there any special drivers needed
for accessing EIDE drives in linux....??
and if so where can i get these drivers?

in windows I am not sure how the whole set-up works.... I have contacted
compaq support but there arent too very hepl ful. they say the model is
out-dated (Compaq LTE Elite, and the dock is compaq Smartstation). and I
am not sure of the interface(what sort?? looks like SCSI to me or maybe
PCMCIA type III) the computer uses to attach to the docking bay.

any help will be appreciated.

praveen kamath

On Fri, 5 Jan 2001 JParker@coinstar.com wrote:

> G'Day !
> Are you saying that fdisk recognizes your new hd as /dev/hdb, but you can 
> not mount it ?
> Once in fdisk ... Did you partition the drive ?  Did you create a 
> filesystem on those new partitions ?  Did you use the mount command to 
> access the drive ("mount -t ext2 /dev/hdb1" as root) ?
> Does anyone know how to do it in windows (is it a secondary slave, or 
> maybe a secondary master ? ), it should be similar, as far as the hardware 
> is concerned.
> cheers,
> Jim Parker
> Sailboat racing is not a matter of life and death ....  It is far more 
> important than that !!!
> Kamath <kamath@cs.odu.edu>
> 01/05/01 02:43 AM
>         To:     debian-laptop@lists.debian.org
>         cc: 
>         Subject:        hard disk drive
> Hello all--
> I need some help from someone who has used docking stations. I have a
> Compaq LTE Elite laptop with the Compaq smart-station. I have added an
> additional hard-disk to the docking station, and would like to access this
> additional hard-disk via the docking station.
> The additional Hard disk is desk-top EIDE hard-drive and I tried
> configuring it as the Primary master as well as the Slave but I get the
> message "unable to open device" when I try to do a fdisk on the new disk,
> it appears the diskette is recognised as /dev/hdb 
> Can anyone help me!!
> Thanks,
> Praveen
> -- 
> To UNSUBSCRIBE, email to debian-laptop-request@lists.debian.org
> with a subject of "unsubscribe". Trouble? Contact 
> listmaster@lists.debian.org

Reply to: