[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

eth0: reentering the interrupt handler!


  I have bought for my old HP800 CT (P100) a low end
 10/100 PCMCIA network card (kingmax). It had a nice
 sticker on it: windows 2000 and **linux** ready.
 (There is no Windows on my laptop)

  I plugged it in, but I have continuously

 "eth0: Reentering the interrupt handler! isr=0x0
 imr=0x0." each time a packet arrived.

 Sometime, it works (incoming ping: ~1 time /20 succeed).
 I can even download some files using dhttp as a
 remote server (using telnet to "GET" (lynx and wget work
 less realibly)).

  The card seems to be a (almost :) ne2000-compat.
 The (automatically) loaded module is thus pcnet_cs.
 I tried to change all its parameters in config.opts
 without any success. 
  I also tried some parameters change for the i82365

  I am using a woody with 2.2.17 kernel, 2.1.3-10 glibc
 and the default woody pcmcia-cs 3.1.20-2. Any idea on what
 I can do, save waiting for 3.1.21 .deb or suing
 kingmax ? (Does a glibc to 2.1.94 upgrade may help ?)
 Gregory MOUNIE 

Gregory Mounie           | office number: P 432
gmounie@cs.vu.nl         | De boelelaan 1081-A
tel: +31 (0)20 444 77 46 | 1081 HV Amsterdam

Reply to: