[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: cdrom "exec" permissions denied

On 7 Oct 2000, Daniel Pittman wrote:

> The line you specify right there should tell you what you want to know:
> you[1] have specified, amongst the other mount options, that you do not
> want executable code, suid code and device files to be usable on the CD.
> So, to get executable stuff running off it, remove 'noexec' from the
> mount options in fstab and remount the CD.
>         Daniel
> Footnotes: 
> [1]  Well, whoever wrote the fstab, anyway.

Actually, I already tried directly editing the fstab file and the
/etc/pcmcia/cdrom.opts file to remove any incidence of "noexec".
Both with the same result upon acitvating the cdrom in Gnome and checking
"mount" afterwards: /dev/hdc on /cdrom type iso9660 

Thanks, is there any other file I can dig into to avert this default?

Jeffrey R. S. Brownson
UW - Madison
Geology & Geophysics Dept.
Geomicrobiology Group
ph (work): 608-262-0915
email: jrsb@geology.wisc.edu
web page: http://www.geology.wisc.edu/~jrsb

Reply to: