[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Driver for _ISA_ Lucent winmodem?

And me I forgot to mention that under Windows the maximum speed connection I get is
48000 (often just around 46000), with the latest "firmware" 5.75 (it was a little
more than 45000 with 5.21), compared to 50666 under Linux, which appearently I get
for sure with free.fr, one of the ISPs I connect to... BTW _all_ of their servers
are Linux based.

(Finally... a-ehm, appearently in the latest connections before going to bed this
morning somebody/someone was doing a real download from my laptop when in
Windows!!!!! I was connected via "worldonline.fr", tried "free.fr" and immediately
the outgoing full bandwidth flow restarted. Sure, I'll move some relatively
important relatively original stuff to a linux partition... but better just not to
trust Windows,  I mean I would not leave the box online stripping down web sites
[well I can do it in Linux now that the modem works]. Anyway, if the thing
immediately gets me even after an ISP change... it could be done via "MSN
messenger", kind of ICQ done via an hotmail server... kind of "I'm here and this is
my IP address". As I believe all that stuff currently belongs to Bill Gate$ with
his BigBrother complexes (I recently heard on the radio about backdoors put by M$
engineers here and there)... Actually, there's absolutely _nothing_ as open source
systems, with anything else you can just hope... I don't remember if it was on
debian-user or here on debian-laptop, some months ago I read a message "somebody is
scanning my ports"... maybe on a Win box there are "open" ones... actually one of
the "Win upgrades" I downloaded recently was against some "open" door... In a hope
that the upgrades themselves do not contain trojan horses... Well, I had put MSN
messenger on this laptop when I was hoping to try some contact with my brother in
Italy but we never tried, now it's just setup not to startup at each connection, if
they had put a "clean uninstall" menu item on it I had already gone for it.)


Francesco Bochicchio a écrit:

> On Tue, 27 Jun 2000 20:14:17 Nicola Bernardelli wrote:
> > Ciao Francesco,
> >
> > Thanks a lot for replying. After you told me that the driver _does_ work for
> the
> > ISA pnp version of the modem, I concentrated on looking for what process
> could be
> > using the resource and tried hiding the ttyS3 device and even avoiding isapnp
> do
> > the setup. Well... finally I got it, I just had to uncomment one further line
> in my
> > isapnp.conf file,
> >
> > (IO 1 (SIZE 8) (BASE 0x0100))
> >
> > that's all. Afterwards I've been making some tests.
> > Sometimes the driver shows a lot of hex flags and complains "Aieee" trying to
> kill
> > don't remember what (will try to reproduce it if anybody wants a true report)
> and
> > it just freezes the whole system with need to power down (this laptop doesn't
> have
> > an hardware reset), it seems as removing the module - eventually sleeping 1
> sec -
> > and reinstalling the module is a good thing before trying a new connection...
> but I
> > haven't been able to isolate a serie of actions that causes the problem yet.
> > Anyway, I could connect to one of the ISPs I have access to here in Paris
> (and
> > could at last pop my e-mail accounts with a single popclient call as I used
> to on
> > my Linux desktop in Italy, before getting stucked to win stuff on this
> laptop,
> >which means tweakling with the mouse to manually change Netscape's preferences
> for
> > it just to pop one account at a time, phhhhhhhh). I've been using wvdial as
> my ppp
> >setup is not fine yet (and pppd complains about secrets it doesn't find... not
> a
> > permission problem as I was firing as root... wvdial itself stored the
> secrets...
> > well that's another problem, I'll just see the docs).
> >The best connection I get is
> >     CONNECT 50666 V42bis
> > (but sometimes tonight on the same ISP I got 48000 or little more, sometimes
> > actually it was around 32000).
>  >As in your other system, the further setup you suggested via setserial seems
>  >absolutely uninfluent on the results (unless I add the flag spd_hi, which
> makes the
>  >connection speed stay at just 14400, always V42bis).
>  >If I just ask what's the setup without imposing any parameter:
> > # setserial /dev/ttyS14
> > /dev/ttyS14, UART: undefined, Port: 0x0100, IRQ: 3
>  >and appearently it works the same.
>  >I've been running kernel 2.2.14.
> Just posting this in case someone else need it. In my previous post, I forgot
>  to mention that I'm running 2.2.13 with the following option enabled :
>    Character devices --> Support more than 4 serial ports
>    Character devices --> Support for sharing serial interrupts
>  I'm not sure if these options matter. In my quest for making the modem work,
> I
>  enabled them after having seen THIS MESSAGE from the  modem module :
>     " Lucent Modem driver version with MANY_PORTS     MULTIPORT
>  SHARE_IRQ enabled"
>  Anyway, I use the PCI Lucent modem every day and it works flawlessy. The ISA
>  version worked the few times I used it, but I mostly use my laptop in a
> networked
>  environment, so I can't say how good it works.
>  Ciao
>  ---------
> FB
> --
> To UNSUBSCRIBE, email to debian-laptop-request@lists.debian.org
> with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

If you find one day that the address nbern@iname.com doesn't work
any more, you may try in this order with one of the following:


Reply to: