[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: IBM Thinkpad 560X

I decided to try the boot floppy set (2.2.5) as well and run into the
same problem: Couldn't configure the network. The file /sbin/cardmgr is
missing. Even fixing this (I did) I couldn't configure my Network card.
I will follow your suggestion and try the slink floppy set.

Thank you.


Nate Bargmann wrote:
> I tried the "frozen" boot floppy set (2.2.5) last weekend on a
> TP760ED and had no problems related to the laptop.  The install
> itself had problems as it couldn't configure the network.  So I
> decided to install the Slink base and do apt-get dist-upgrade
> from there.  While on the FTP site I saw a new version of the
> Slink boot floppy set (2.1.12) dated 9 December 1999.  I tried
> the rescue.bin image and it too worked flawlessly.  So if you
> install Slink on a TP, I suggest the 2.1.12 (current) boot
> floppies.
> - Nate >>
> P.S. I am happily experiencing the unpredictabilities of "frozen
> potato."  :)
> --
>  Packet   | N0NB @ WF0A.#SCKS.KS.USA.NOAM       | "None can love freedom
>  Internet | ka0rny@midusa.net                   | heartily, but good
>  Location | Wichita, Kansas USA EM17hs          | men; the rest love not
>    Wichita area exams; ham radio; Linux info @  | freedom, but license."
>              http://www.qsl.net/n0nb/           | -- John Milton

Reply to: