[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [URGENT] Please update debconf PO translation for the package libpam-ldap 180-1.7

Hash: SHA1

On 03/09/2007 02:24 PM, Christian Perrier wrote:
> Hi,
> The whole story for this urgent update and the rationale for urgency is in
> #407746.
> You are noted as the last translator of the debconf translation for
> libpam-ldap. 

	I took the chance to update it. :)

> A NMU by Steve Langasek is being prepared. Steve and I merged in the debconf
> templates of libnss-ldap to this package. This is indeed a small regression
> for your language but that will greatly enhance the wording of debconf
> templates.
> Please consider updating this translation pretty quickly. The upload will
> fix an RC bug and therefore cannot wait. This notice is here to give you a
> chance to fix it. I think that taking over the translation in such case is
> fine.
> Please respect the Reply-To: field and send your updated translation to
> 407746@bugs.debian.org.
> The deadline for receiving the updated translation is March 10th 23:59UTC.
> After this deadline, please send your translation to a NEW bug report.

	Please, find attached the Brazilian Portuguese updated, with
translations headers, tested with msgfmt and podebconf-display-po, it
is UTF-8 encoded. I also took the chance to review the entire PO and
fix some typos.

> Thanks,

	Kind regards,
- --
Felipe Augusto van de Wiel (faw)
"Debian. Freedom to code. Code to freedom!"
Version: GnuPG v1.4.6 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org


Attachment: libpam-ldap_pt_BR.po.gz
Description: GNU Zip compressed data

Reply to: