[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

[LCFC] wml://News/2014/20140426.wml



Bonjour, 

Dixit Johann Tuffe, le 01/05/2014 :

>Quelques petites corrections (erreurs de frappe) + utilisation de
>boolean (homogène a json_bool) plutôt que booléen.

Merci. J'ai aussi corrigé les typos de Iceweasel dans la VO.
Par contre, j'ai gardé mon booléen français et cette formulation :
>-Mises à jour proposées à la distribution stable :
>+Mises à jour proposées pour la distribution stable :
qui est celle utilisée habituellement (voir les autres pages
d'annonces).

LCFC ?

Baptiste
#use wml::debian::translation-check translation="1.5" maintainer="Baptiste Jammet"
<define-tag pagetitle>Publication de la mise à jour de Debian 7.5</define-tag>
<define-tag release_date>2014-04-26</define-tag>
#use wml::debian::news
# $Id:

<define-tag release>7</define-tag>
<define-tag codename>wheezy</define-tag>
<define-tag revision>7.5</define-tag>

<define-tag dsa>
    <tr><td align="center"><a href="$(HOME)/security/%0/dsa-%1">DSA-%1</a></td>
        <td align="center"><:
    my @p = ();
    for my $p (split (/,\s*/, "%2")) {
	push (@p, sprintf ('<a href="https://packages.debian.org/src:%s";>%s</a>', $p, $p));
    }
    print join (", ", @p);
:></td></tr>
</define-tag>

<define-tag correction>
    <tr><td><a href="https://packages.debian.org/src:%0";>%0</a></td>              <td>%1</td></tr>
</define-tag>

<define-tag srcpkg><a href="https://packages.debian.org/src:%0";>%0</a></define-tag>

<p>
Le projet Debian a l'honneur d'annoncer la cinquième mise à jour de sa
distribution stable Debian <release> (nommée <q><codename></q>).

Tout en réglant quelques problèmes importants, cette mise à jour corrige
principalement des problèmes de sécurité de la version stable. Les annonces de
sécurité ont déjà été publiées séparément et sont simplement référencées dans
ce document.
</p>

<p>
Veuillez noter que cette mise à jour ne constitue pas une nouvelle version
Debian <release> mais seulement une mise à jour de certains des paquets 
qu'elle contient. Il n'est pas nécessaire de jeter les anciens CD et DVD de la
version <release> mais simplement de faire une mise à jour à lâ??aide dâ??un miroir Debian
après une installation, pour déclencher la mise à jour de tout paquet
obsolète.
</p>

<p>
Ceux qui installent fréquemment les mises à jour à partir de
security.debian.org n'auront pas beaucoup de paquets à mettre à jour et la
plupart des mises à jour de security.debian.org sont comprises dans cette mise
à jour.
</p>

<p>
De nouveaux supports d'installation et des images de CD et de DVD contenant
les paquets mis à jour seront prochainement disponibles à leurs emplacements habituels.
</p>

<p>
La mise à jour en ligne vers cette version se fait en faisant pointer l'outil
de gestion des paquets aptitude (ou apt) (consultez la page de manuel
sources.list(5)) sur l'un des nombreux miroirs FTP ou HTTP de Debian. Une
liste complète des miroirs est disponible à l'adresse :
</p>

<div class="center">
  <a href="$(HOME)/mirror/list">https://www.debian.org/mirror/list</a>
</div>

<h2>Corrections de bogues divers</h2>

<p>
Cette mise à jour de la distribution stable ajoute également quelques
corrections importantes aux paquets suivants :
</p>
<table border=0>
<tr><th>Paquet</th>               <th>Raison</th></tr>
<correction advi                             "Passage explicite de latexdir à make pour éviter aux fichiers d'échouer dans un répertoire non FHS">
<correction base-files                       "Mise à jour pour cette version">
<correction calendarserver                   "Mise à jour de zoneinfo vers tzdata 2014a">
<correction catfish                          "Correction du problème de vulnérabilité dans le chemin de recherche [CVE-2014-2093, CVE-2014-2094, CVE-2014-2095, CVE-2014-2096]">
<correction certificatepatrol                "Déclaration de la compatibilité avec Iceweasel 24">
<correction clamav                           "Nouvelle version amont">
<correction conkeror                         "Ajout des correctifs pour assurer la compatibilité avec Iceweasel 24">
<correction debian-installer                 "Ajout de la prise en charge pour QNAP HS-210">
<correction debian-installer-netboot-images  "Reconstruction avec la dernière version de debian-installer">
<correction docx2txt                         "Ajout d'une dépendance manquante sur unzip">
<correction erlang                           "Correction de l'injection de commande à lâ??aide de CR ou LF dans les noms d'utilisateurs, de fichiers ou de répertoires dans le module FTP [CVE-2014-1693]">
<correction evolution-ews                    "Correction de l'indicateur libre/occupé avec les serveurs Exchange 2013">
<correction firebug                          "Nouvelle version amont ; compatible avec Iceweasel 24">
<correction flashblock                       "Nouvelle version amont ; compatible avec Iceweasel 24">
<correction freeciv                          "Correction d'un déni de service [CVE-2012-5645, CVE-2012-6083]">
<correction freerdp                          "Correction de libfreerdp-dev pour pouvoir compiler">
<correction glark                            "Force l'utilisation de Ruby 1.8, car glark ne fonctionne pas avec les versions plus récentes">
<correction gorm.app                         "Correction d'un échec de construction">
<correction greasemonkey                     "Nouvelle version amont ; compatible avec Iceweasel 24">
<correction gst-plugins-bad0.10              "Correction d'un échec de construction lié à la mise à jour de libmodplug suite à la DSA 2751">
<correction intel-microcode                  "Inclusion d'un microcode mis à jour">
<correction ktp-filetransfer-handler         "Correction de kde-telepathy-filetransfer-handler-dbg sur mips qui était cassé">
<correction lcms2                            "Correctifs de sécurité">
<correction libdatetime-timezone-perl        "Mise à jour vers tzdata 2014a">
<correction libfinance-quote-perl            "Mise à jour des URL du service Yahoo! Finance">
<correction libpdf-api2-perl                 "Correction d'un échec de construction">
<correction libquvi-scripts                  "Nouvelle version amont">
<correction libsoup2.4                       "Correction des problèmes d'authentification NTLM avec Windows 2012">
<correction libxml2                          "Correction de corruption de mémoire lors de la réutilisation de la bibliothèque par des applications parallèlisées">
<correction linux                            "Mise à jour vers la version stable 3.2.57, 3.2.55-rt81, drm/agp 3.4.86 ; plusieurs corrections de sécurité ; e1000e, igb : rétroportage des changements de Linux 3.13">
<correction ltsp                             "Correction de l'audio à distance sur les clients légers">
<correction meep                             "Fin de la construction avec l'option -march=native">
<correction meep-openmpi                     "Fin de la construction avec l'option -march=native">
<correction mozilla-noscript                 "Nouvelle version amont ; compatible avec Iceweasel 24">
<correction mp3gain                          "Correction de déni de service et de problèmes de dépassement de tampon [CVE-2003-0577, CVE-2004-0805, CVE-2004-0991, CVE-2006-1655]">
<correction net-snmp                         "Correction de problèmes du sous-agent agentx lors des requêtes à plusieurs objets et de l'augmentation de la taille des objets [CVE-2014-2310]">
<correction newsbeuter                       "Correction de problèmes de construction dûs au passage de json de booléen à json_bool">
<correction nvidia-graphics-drivers          "Nouvelle version amont">
<correction nvidia-graphics-modules          "Construction avec nvidia-kernel-source 304.117">
<correction openblas                         "Correction du plantage lors de l'appel par un programme utilisant OpenMP">
<correction php-getid3                       "Correction de problèmes de sécurité potentiels XXE [CVE-2014-2053]">
<correction php5                             "Beaucoup de corrections rétroportées depuis la version amont">
<correction polarssl                         "Correction d'un échec de construction dû à des certificats expirés">
<correction postgresql-8.4                   "Nouvelle micro-version amont">
<correction postgresql-9.1                   "Nouvelle micro-version amont">
<correction qemu                             "Correction du pointeur d'entrée pour les noyaux ELF chargés avec l'option -kernel ; autorise l'accès aux adresses 32 bits uniquement en mode réel, sauf en mode long">
<correction qemu-kvm                         "Correction du pointeur d'entrée pour les noyaux ELF chargés avec l'option -kernel ; autorise l'accès aux adresses 32 bits uniquement en mode réel, sauf en mode long">
<correction quassel                          "Restriction de l'accès des clients aux journaux appartenant à d'autres utilisateurs [CVE-2013-6404]">
<correction resource-agents                  "Correction du contrôle par adresse IP du service HTTPS">
<correction ruby-passenger                   "Correction de l'usage peu sûr de /tmp [CVE-2014-1831, CVE-2014-1832]">
<correction sage-extension                   "Nouvelle version amont ; compatible avec Iceweasel 24">
<correction samba                            "Correction du contournement d'authentification et de la protection insuffisante contre une attaque des mots de passe par force brute [CVE-2012-6150, CVE-2013-4496]">
<correction samba4                           "Suppression des paquets binaires samba4 et winbind4, peu sûrs et cassés">
<correction spamassassin                     "Suppression de <q>xxx</q> de la liste des faux TLD communs, car ce n'est plus un faux ; suppression des règles se rapportant à rfc-ignorant.org et NJABL, qui ont fermé">
<correction spip                             "Correction des échappements manquants ; mise à jour de l'écran de sécurité">
<correction subversion                       "Correction du plantage de mod_dav_svn lors du traitement de certaines requêtes [CVE-2014-0032] et retrait de libsvnjavahl-1.a/.la/.so de libsvn-dev">
<correction sympa                            "Correction de problèmes d'authentification CAS ; correction du correctif de la mise à jour de SQLite pour éviter les erreurs avec perl &lt;= 5.14 ; affichage d'un avertissement à la place d'une erreur lorsque le fichier paquet CA n'est pas lisible ; fourniture du modèle manquant help_suspend.tt2">
<correction tweepy                           "Utilisation de l'API Twitter 1.1 et SSL">
<correction tzdata                           "Nouvelle version amont">
<correction wml                              "Suppression des répertoires temporaires (ipp.*)">
<correction xine-lib                         "Correction d'un échec de construction lié à la mise à niveau de libmodplug suite à la DSA 2751">
<correction xine-lib-1.2                     "Correction d'un échec de construction lié à la mise à niveau de libmodplug suite à la DSA 2751">
</table>

<h2>Mises à jour de sécurité</h2>

<p>
Cette révision ajoute les mises à jour de sécurité suivantes à la version
stable. L'équipe de sécurité a déjà publié une annonce pour chacune de ces
mises à jour :
</p>

<table border=0>
<tr><th>Identifiant</th>  <th>Paquet</th></tr>

<dsa 2014 2848 mysql-5.5>
<dsa 2014 2850 libyaml>
<dsa 2014 2852 libgadu>
<dsa 2014 2854 mumble>
<dsa 2014 2855 libav>
<dsa 2014 2856 libcommons-fileupload-java>
<dsa 2014 2857 libspring-java>
<dsa 2014 2858 iceweasel>
<dsa 2014 2859 pidgin>
<dsa 2014 2860 parcimonie>
<dsa 2014 2861 file>
<dsa 2014 2862 chromium-browser>
<dsa 2014 2863 libtar>
<dsa 2014 2865 postgresql-9.1>
<dsa 2014 2866 gnutls26>
<dsa 2014 2867 otrs2>
<dsa 2014 2868 php5>
<dsa 2014 2869 gnutls26>
<dsa 2014 2870 libyaml-libyaml-perl>
<dsa 2014 2871 wireshark>
<dsa 2014 2872 udisks>
<dsa 2014 2873 file>
<dsa 2014 2874 mutt>
<dsa 2014 2875 cups-filters>
<dsa 2014 2877 lighttpd>
<dsa 2014 2878 virtualbox>
<dsa 2014 2879 libssh>
<dsa 2014 2880 python2.7>
<dsa 2014 2881 iceweasel>
<dsa 2014 2882 extplorer>
<dsa 2014 2883 chromium-browser>
<dsa 2014 2884 libyaml>
<dsa 2014 2885 libyaml-libyaml-perl>
<dsa 2014 2886 libxalan2-java>
<dsa 2014 2887 ruby-actionmailer-3.2>
<dsa 2014 2888 ruby-activesupport-3.2>
<dsa 2014 2888 ruby-actionpack-3.2>
<dsa 2014 2889 postfixadmin>
<dsa 2014 2890 libspring-java>
<dsa 2014 2891 mediawiki-extensions>
<dsa 2014 2891 mediawiki>
<dsa 2014 2892 a2ps>
<dsa 2014 2894 openssh>
<dsa 2014 2895 prosody>
<dsa 2014 2895 lua-expat>
<dsa 2014 2896 openssl>
<dsa 2014 2897 tomcat7>
<dsa 2014 2898 imagemagick>
<dsa 2014 2899 openafs>
<dsa 2014 2900 jbigkit>
<dsa 2014 2901 wordpress>
<dsa 2014 2902 curl>
<dsa 2014 2903 strongswan>
<dsa 2014 2904 virtualbox>
<dsa 2014 2905 chromium-browser>
<dsa 2014 2908 openssl>
<dsa 2014 2909 qemu>
<dsa 2014 2910 qemu-kvm>

</table>

<h2>Paquets supprimés</h2>

<p>Le paquet suivant a été supprimé à cause de circonstances hors de
notre contrôle :</p>


<table border=0>
<tr><th>Paquet</th>               <th>Raison</th></tr>

<correction hlbr                      "Cassé">
<correction hlbrw                     "Dépend de hlbr qui doit être supprimé">
</table>

<h2>Installateur Debian</h2>

<p>
L'installateur Debian a été mis à jour pour ajouter la prise en charge
du matériel QNAP HS-210 et pour intégrer les corrections
introduites dans stable par cette version.
</p>

<h2>URLs</h2>

<p>
Liste complète des paquets qui ont été modifiés dans cette version :
</p>

<div class="center">
  <url "http://ftp.debian.org/debian/dists/<downcase <codename>>/ChangeLog">
</div>

<p>Adresse de l'actuelle distribution stable :</p>

<div class="center">
  <url "http://ftp.debian.org/debian/dists/stable/";>
</div>

<p>
Mises à jour proposées à la distribution stable :
</p>

<div class="center">
  <url "http://ftp.debian.org/debian/dists/proposed-updates";>
</div>

<p>
Informations sur la distribution stable (notes de publication, <i>errata</i>,
etc.) :
</p>

<div class="center">
  <a
  href="$(HOME)/releases/stable/">https://www.debian.org/releases/stable/</a>
</div>

<p>
Annonces et informations de sécurité :
</p>

<div class="center">
  <a href="$(HOME)/security/">http://security.debian.org/</a>
</div>

<h2>Ã? propos de Debian</h2>
<p>
Le projet Debian est une association de développeurs de logiciels libres qui
offrent volontairement leur temps et leurs efforts pour produire le système
d'exploitation complètement libre Debian.</p>

<h2>Contacts</h2>

<p>
Pour de plus amples informations, veuillez consulter le site Internet de Debian <a
href="$(HOME)/">https://www.debian.org/</a> ou envoyez un courrier électronique à
&lt;press@debian.org&gt; ou contactez l'équipe de publication de la version
stable à &lt;debian-release@lists.debian.org&gt;.
</p>

Attachment: signature.asc
Description: PGP signature


Reply to: