[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [aptitude] et #344078



Le 18.05.2006 12:42:29, Florentin Duneau a écrit :

Il semble que le bug #344078 ne soit toujours pas intégré aux sources
d'aptitude (d'ailleurs tous les po datent de décembre 2005 d'après les
sources d'aptitude-0.4.1).

----
Installer les paquets suivants :
libslang1 [1.4.9dbs-10 (unstable)]

éinstaller à une version antérieure les paquets suivants :
jed [0.99.18-1 (experimental, now) -> 0.99.16-6 (unstable)]
jed-common [0.99.18-1 (experimental, now) -> 0.99.16-6 (unstable)]
----

Je joins un diff pour relecture et je l'enverrai sur #344078.

Du point de vue de *notre* travail, cette traduction est à jour.
Je maintiens cette traduction, et Christian fait le nécessaire pour les mise à jour du dépôt DARCS. Ensuite, Daniel décide de mettre à jour aptitude quand il le juge opportun.

Cette erreur avait été signalée et corrigée il y a assez longtemps.
Elle n'est d'ailleurs pas corrigée de la manière dont tu le propose mais :

#: ../src/solution_fragment.cc:274
msgid "%BDowngrade%b the following packages:%n"
msgstr "%BRéinstaller à une version antérieure%b les paquets suivants :%n"

Ce qui met en gras toute la partie « Réinstaller vers une version antérieure », qui est la périphrase utilisée pour « downgrade ».


Florentin

Jean-Luc

Attachment: pgpYGz2oKpWyu.pgp
Description: PGP signature


Reply to: