[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

[RFR2] webwml://security/2005/dsa-900.wml [maj]



Le mardi 22 novembre 2005 à 22:15 +0100, Frédéric Bothamy a écrit :
> * Simon Paillard <simon.paillard@resel.enst-bretagne.fr> [2005-11-22 11:37] :
> > Le mardi 22 novembre 2005 à 10:20 +0100, Simon Paillard a écrit :
> > > Pour le robot.
> > 
> > J'ai parlé trop vite, la VO vient d'être mise à jour.
> > 
> > Je ne suis pas convaincu de ma traduction de :
> > 
> > Hence, this update loosens it
> > => Cette mise à jour desserre les dépendances
> 
> Je mettrais plutôt "Cette mise à jour relache les dépendances".

Merci Frédéric, j'ai mis « relâche », et synchronisé avec une nouvelle
version de la VO.

-- 
Simon Paillard <simon.paillard@resel.enst-bretagne.fr>
#use wml::debian::translation-check translation="1.4" maintainer="Simon Paillard"
<define-tag description>Erreur de programmation</define-tag>
<define-tag moreinfo>

<p>En raison de dépendances trop restrictives de fetchmail-ssl, le paquet fetchmailconf mis à
jour ne pouvait pas être installé sur l'ancienne distribution stable
(<em>Woody</em>) en même temps que fetchmail-ssl. Cette mise à jour relâche
les dépendances, ce qui permet l'installation de la mise à jour. Voici
ci-dessous l'intégralité du bulletin original&nbsp;:</p>

<blockquote>
<p>Thomas Wolff a découvert que le programme fetchmailconf fourni dans
fetchmail, un utilitaire courant de récupération de mail en POP3, APOP et IMAP,
créait le nouveau fichier de configuration d'une manière non sécurisée, ce qui
pouvait entraîner la divulgation aux utilisateurs locaux des mots de passe des
comptes de courriel.</p>
</blockquote>

<p>Cette mise à jour corrige également une régression introduite dans le paquet
de la distribution stable par la dernière mise à jour de sécurité.</p>

<p>Pour l'ancienne distribution stable (<em>Woody</em>), ce problème a été
corrigé dans la version&nbsp;5.9.11-6.4 de fetchmail et dans la
version&nbsp;5.9.11-6.3 de fetchmail-ssl.</p>

<p>Pour l'actuelle distribution stable (<em>Sarge</em>), ce problème a été
corrigé dans la version&nbsp;6.2.5-12sarge3.</p>

<p>Pour la distribution instable (<em>Sid</em>), ce problème a été corrigé dans
la version&nbsp;6.2.5.4-1.</p>

<p>Nous vous recommandons de mettre à jour votre paquet fetchmail.</p>
</define-tag>

# do not modify the following line
#include "$(ENGLISHDIR)/security/2005/dsa-900.data"

Reply to: