[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [RFR] aptitude-0.2.14-fr.po



Jean-Luc Coulon (f5ibh) a écrit :

Affichage convient. Ce ne sont pas vraiement des fenêtre, c'est écrit avec curses et se sont des divisions de l'écran.

Ok.

J'ai un problème avec ton « diff ». Lorsque je l'ouvre dans vi, j'ai tous les accents remplacés par des « ? ».

J'ai essayé de le copier/coller et alors, j'ai bien les accents mais pas les espaces insécables qui sont eux-aussi, remplacés par des « ? ». Comment gère-t-on ce genre de poblème ?

Je ne sais pas, je n'ai pas les idées claires sur ce sujet. C'est encore un problème d'encodage UTF-8 ou non... Moi aussi j'ai des problèmes avec tes messages (et ceux de Christian), par exemple le fichier joint de ce message : http://lists.debian.org/debian-l10n-french/2004/debian-l10n-french-200402/msg00786.html

Je ne pige pas trop ce qu'il faut faire, fr_FR.UTF-8 est bien installé parmi les locales. Dans les préférences de Mozilla je compose en ISO-8859-1 par défaut, je ne pense pas que l'on soit censé composer les courriels en UTF-8. Pour l'affichage des messages j'utilise aussi ISO-8859-1 par défaut, et l'encodage MIME s'il est précisé. Donc je ne vois pas trop. Je précise que j'avais ajouté "text/plain wml diff patch" dans mon .mime.types quand j'ai rejoint cette liste.

Si quelqu'un pouvait expliquer le problème...

Je joins le diff gzippé, ça devrait aller mieux.

Olivier

Attachment: diff-olivier.gz
Description: MS-Powerpoint presentation


Reply to: