[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Re: Knoppix 5.1 Mini-Announcement

Greetings Gilles,
I seem to be steadily behind you in all things knoppix.

On 12/17/06, Gilles van Ruymbeke <ruymbeke@rocketmail.com> wrote:
At 11:31 AM 12/17/2006, you wrote:


> But offering "early access" for SERIOUS testing, to a SSH
> public-key-protected rsync repository, affording a few extra GB
> should be possible.

What about a bit torrent ?
I also have a 1and1 developper contract with 1'500 GB of
to offer for temporary download. Would this help ?

I think if the torrent is hosted privately, and not on one of those "announcers"
we should be able to keep it from getting too much publicity and circulation.
My verizon home dsl only gives me ten megs to use on their servers,
Gilles how much space does yours have available? If you have the space
to hold the whole iso,
I will remain in the swarm. I think my wife has Bitlord, and it is
pretty good at becoming a seed if the firewall ports are opened. I
guess I should introduce myself a little... so you know more about
what I am and am not capable of testing. I did manage to learn enough
to mount the standard miniroot.gz and Gilles minirt_usb6, so I could
see the diffs in kdiff3. Good stuff Gilles. Thank you for that. But to
know more about me, you'd probably have to google Googlebar. It broke
my browser, and little did I know that was a trap. I fixed it, and now
I'm project owner. So.... to help make Knoppix 5.1 the best there ever
was, I will commit to SERIOUS testing. Let's have at it. I am sure
others feel the same.


> I know, it's annoying... But in theory, it should not appear if you
> with knoppix home=/dev/sda1 (or home=scan), so you can go away after
> typing that at he boot:-Prompt. If it doesn't work that way, it's a

The knoppix-image script (called from knopppix-autoconfig which is
from linuxrc) always shows a dialog box with cancel as a time-out


Well I removed the myconfig=scan line and it still came up. So it is a bug.
I guess a good bug. Maybe it is the 20 second timeout to cancel I have
problems with.
It would be less of a pain if I could go and pour a cup of coffee and
come back and select what I want.  But when it boots without my home
dir, I have to start it all over again.

+1 for 2.6.20 if you can get it working...

Did you get the chance to rewrite all or portion of the linuxrc script
(to include booting from an iso located on a ntfs partition ?)

+1 for this too...

Vmware is working on releasing their tools (drivers) with an other
licence type
which I hope will allow live distros to include them in the hw
When that will be the case could you please consider including the vm
tools in Knoppix ?

+1 again. I played around with the vmplayer (google melindagates),
again for my wife,
and it worked. It was awesome. I just used the player. Then I quickly
deleted that for good, so I could sleep. She'll have to wait till
February 07.

Gilles, that bcdedit is going to kill my boot.ini mods to boot from
your minirt_usb6, the knoppix.iso, and grub4dos on the ntfs partition.
Have you had a look at it yet. I see now why tinybit was so upset, and
included a "no more ntfs" support in the readme. At least with Vista
being able to resize partitions, it should be easy enough to do what
tinybit says, and make a fat16 partition to put grub4dos on.

Best Regards,

Reply to: