[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

[debian-knoppix] Still unable to use KPPP or WVdial to connect to ISP

I now have Knoppix 3.4, but my problems still continue trying to connect to either ATT Worldnet or to Compuserve Classic.  Both programs correctly identify the USRobotics 14.4 modem I have plugged into the COM1 port.  Both can dial out the modem just fine.  Both identify the carrier connect.  At that point, neither is able to get the ISP to request the UserID and Password.  It just stops right there until the timeout occurs from my end.  To see if there was some problem from my end, I exited Knoppix and brought up Windows XP.  Started the KERMIT terminal program (which was already setup for a modem on the COM1 port) and dialed-in to Compuserve Classic.  Was able to enter my userID and password, worked fine.  Oh, while I still had Knoppix up, I tried KPPP small terminal, which should have allowed me to do what I did with KERMIT, but it wouldn't do anything after the modem sync'ed on the remote (ISP's) modem.  Does anyone else on here use these programs to dialup a U.S. ISP?  Does anyone know does the software expect 7-E-1 or 8-N-1?  Is there a way to config that info?
I need to get Knoppix connected to the outside, and I would prefer to get a dialup connection working.  Thanks.

Reply to: