[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [debian-knoppix] Burning knoppix ISO image problem (Solved)

Hi Kilian,

Problem Solved as follow:

I got a new Samsung Writer with 8MB buffer and burnt the ISO.image at
32X (full speed) without problem.  It went through straight forward
without complaint.

Now another problem turned up.  The sound server can't work 
Reconfiguration with the drivers installed was impossible.  I have no
idea how to rectify this problem.

Is it possible to modify the ISO image by the user himself?

I shall post another email to the list

Thanks in advance.


On Sun, 2002-10-13 at 20:36, Kilian Krause wrote:
> Hi Stephen,
> SL> At 12:58 PM 10/13/2002 +0200, Christian Leber wrote:
> >> > View errors :
> >> > ========
> >> > E80041899: Write error - buffer underrun occurred - [06/C5/00]
> >> > E80041934: TrackWriter error - Flush failed - [T7127]
> >> > E80041925: TrackWriter error - Command retry failed - [T7118]
> >>
> >>Everytime or just one time?
> SL> Everytime, same warning.  I made 5 tests, 2 on CD-R and 3 on CDRW
> >>I don't think this is a KNOPPIX problem, this seems to be a Problem with
> >>your CD-Recorder.
> >>(is this a very slow system/harddisk/network?)
> SL> No.  AMD 1.4G/20G ATA100, 5400 rpm/not from network (ISO image in harddisk)
> SL> RAM : 512MB
> SL> CD-Writer : Sony CRX160E, about 6 months old
> this ATA100 from _NETWORK_ sounds a little hot to me.. from network
> means not only your harddisk needs to push the data through the wire,
> but your network too.. so if you've only 10MBit networking you will
> run into problems even at 4x (4x over 10MBit is only possible with
> _nothing_ else on the network - not even an mp3-stream).. you might
> want to try the power-burn option of the cd-recording device (in case
> it has one).. this will tell the recorder to just re-start in case of
> streaming loss... what i wonder a bit about is the flush failed.. i
> had the same kind of problem with a cd-recorder when doing tao-mode
> burns of large size.. could you try if dao (disk-at-once) mode still
> brings up the same kind of problem?
> >>(I never had this problem, but I heard of buffer underrun's ;-) )
> >>
> >>Perhaps retry with lower speed.
> SL> Yes.  I will made another round at lower speed - (8X or 4X ???) later after 
> SL> collecting some more advice.  But speed at 4X may take lengthy time to burn.
> well generally the speed shouldn't be a problem as long as the
> cd-recorder and the cd-r-media are capable of that speed.. (is your
> cd-r verified for 12x?)
> hope this helps a bit ;)
> -- 
> Best regards,
>  Kilian                

debian-knoppix mailing list

Reply to: