[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#649626: [agnonchik@yandex.ru: Re: iwl3945: Microcode SW error detected. Restarting 0x82000008]

Agnonchik wrote:

> I REPRODUCED exactly the same error in 2.6.32-5-686-bigmem. That's what I did:

Thanks!  Forwarding to the bug log.
--- Begin Message ---
Hi Jonathan,

08.01.2012, 21:31, "Jonathan Nieder" <jrnieder@gmail.com>:

>  Hi Agnonchik,
>  Agnonchik wrote:
>>   I'll test. How can I install 2.6.32-40?
>  [...]
>>   My /etc/apt/sources.list points to
>>   deb http://ftp.de.debian.org/debian/ testing main contrib non-free
>>   # apt-cache search linux-image-2.6.32
>>   gives
>>   linux-image-2.6.32-trunk-686-bigmem - Linux 2.6.32 for PCs with 4GB+ RAM
>  One way is to temporarily add
>          deb http://ftp.de.debian.org/debian/ stable-proposed-updates main
>  to /etc/apt/sources.list and run
>          apt-get update
>          apt-get install linux-image-2.6.32-5-686-bigmem
>  Thanks,
>  Jonathan

I REPRODUCED exactly the same error in 2.6.32-5-686-bigmem. That's what I did:

Added stable-proposed-updates to /etc/apt/sources.list
# apt-get update
gave a warning:
W: Conflicting distribution: http://ftp.de.debian.org stable-proposed-updates InRelease (expected stable-proposed-updates but got squeeze-proposed-updates)

# apt-get install linux-image-2.6.32-5-686-bigmem
worked fine, except a couple of dkms modules which need kernel headers. I tried to install linux-headers-2.6.32-5-686-bigmem but fauiled because the package depends on gcc-4.3 which appeared to be not installable on my system. I wonder if gcc-4.4 can be accepted instead of 4.3?

Nevertheless, the kernel is installed. Though nvidia and virtualbox drivers are missed, they are not so important for debugging I think.
I can observe that wi-fi connection is broken with 2 minutes or so period. The strange microcode SW error is issued each time.

I can debug further if it makes any sense for the community.


--- End Message ---

Reply to: