[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#593683: linux-2.6 - images does not conflict with pre-policy versions of bootloaders

On Fri, Aug 20, 2010 at 01:18:09PM +0200, Bastian Blank wrote:
> On Fri, Aug 20, 2010 at 12:07:05PM +0100, Ben Hutchings wrote:
> > linux-base and linux-image-* will warn the user on upgrade if they need
> > to upgrade the bootloader package or set postinst_hook.
> No, they do not.
Right, I can't spell, and our maintainer scripts for some reason do not
use 'strict'.


Ben Hutchings
We get into the habit of living before acquiring the habit of thinking.
                                                              - Albert Camus

Attachment: signature.asc
Description: Digital signature

Reply to: