[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Kernel panic with 64G High Memory Support enabled

On Fri, Oct 02, 2009 at 12:54:03PM +0200, Patrick Maier wrote:
> Hi,
>>>>> I've [...] tried to build a new kernel (2.6.30) [...] with High
>>>>> Memory Support 64G.
>>>>> But after a reboot there is a kernel panic
>>>>> With "High Memory Support" set to 4G the kernel works fine.
>>>> Tough to say, but since it is an upstream problem I'd suggest trying
>>>> the latest upstream kernel
>> You are building a self-compiled upstream kernel right? If the problem
>> is reproducible with upstream kernels, you really need to report it
>> there, and ideally with results/screen shots from 2.6.32-rc1 or
>> 2.6.31.
> To point out, I've a RAID controller installed (HighPoint RocketRaid 3120).
> Hmmm I've installed the 2.6.30 kernel from debian unstable. 

It wasn't clear since you original said "tried to build new
kernel". Either way, please file this upstream:

> upstream kernel? Sorry, but I'm not so familiar with that.
> I've tried to get the kernel-messages with serial, and netconsole, but I  
> didn't get it to work, so I've attached images from the boot messages.
> So how can I get 2.6.32-rc1? Is it available with apt?

It is not. If you are building your own kernel, you can download the
source from kernel.org. If not, just report the issue upstream and
note your kernel version (and include lspci output as Ben suggested).

dann frazier

Reply to: