[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: 2.6.26-5 vs m68k atari abi

On Tue, Sep 16, 2008 at 08:04:21AM -0500, Stephen R Marenka wrote:
> Could someone give me a pointer on how to update the abi for m68k?


>                                                                    So
> far the only thing I've managed to get to work is "ignore_changes: *",
> which I'm guessing someone will fuss about if I commit. ;)

What did you try? But as the change is in a core structure, you need to
use the hammer. (And you have to handle the fallout.)


If I can have honesty, it's easier to overlook mistakes.
		-- Kirk, "Space Seed", stardate 3141.9

Reply to: