[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#475295: linux-image-2.6.24-1-amd64: firewire doesn't work on ipod and camcorder



Hi Alec,

On Saturday 26 April 2008 16:24, Alec Robertson wrote:
> I tried compiling ieee1394 for my 2.6.24 kernel. I was able to get my
> camcorder running with the raw1394 interface, but the sbp2 module didn't
> work with the ipod (same problems as with the firewire_sbp2 module).

I'm providing Debian kernel packages with just one change, the old firewire 
stack is also enabled, read more at http://layer-acht.org/blog/debian/#1-155 - 
try them :-)

Currently they are still 2.6.24-4, but I'm starting a build based on -6 now 
and will upload it once its done, which will be in approx 24h.


regards,
	Holger

Attachment: pgpWeLWlZ2fa0.pgp
Description: PGP signature


Reply to: