[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

etchnhalf - 2.6.25 install kernel?

 Otavio asked me to look into the feasibility of using a 2.6.25-based
installer for Beta2, and therefore etchnhalf (which would still be a
2.6.24-based update).

There would be obvious issues with consistency here, but if 2.6.25 is
ready at the time, its a better thing for lenny to move forward.

So, I'm looking for any specific known issues here - e.g., a driver
known-broken in 2.6.25 that works well in 2.6.24. There are likely
numerous cases of the inverse, but I don't know if its worth spelling
those out.

dann frazier

Reply to: