[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#439134: linux-image-2.6.18-5-486: 2.6.18-5-486 fails to boot



Package: linux-image-2.6.18-5-486
Version: 2.6.18.dfsg.1-13etch1
Severity: critical
Justification: breaks the whole system

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

The 2.6.18-5-486 kernel that was pushed over the last few days to replace 2.6.18-4 
makes this system completely unbootable. I see GRUB load the kernel and then the 
screen goes blank; not a single boot message appears and the IDE LED on the host 
remains stuck at full ON, instead of flickering to indicate data transfers taking 
place as it would normally appear during booting.

Being physically present at powerup to select the previous 2.6.18-4-486 kernel 
successfully boots the system, so this has to be a problem with 2.6.18-5-486.

PS: I notice that a new initramfs tool was also pushed. If the break comes from 
there, please feel free to reassign.

- -- System Information:
Debian Release: 4.0
  APT prefers stable
  APT policy: (500, 'stable')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.18-4-486
Locale: LANG=fi_FI.UTF-8, LC_CTYPE=fi_FI.UTF-8 (charmap=UTF-8)

Versions of packages linux-image-2.6.18-5-486 depends on:
ii  coreutils                     5.97-5.3   The GNU core utilities
ii  debconf [debconf-2.0]         1.5.11     Debian configuration management sy
ii  initramfs-tools [linux-initra 0.85h      tools for generating an initramfs
ii  module-init-tools             3.3-pre4-2 tools for managing Linux kernel mo

linux-image-2.6.18-5-486 recommends no packages.

- -- debconf information:
  linux-image-2.6.18-5-486/postinst/kimage-is-a-directory:
  shared/kernel-image/really-run-bootloader: true
  linux-image-2.6.18-5-486/postinst/old-initrd-link-2.6.18-5-486: true
  linux-image-2.6.18-5-486/preinst/already-running-this-2.6.18-5-486:
  linux-image-2.6.18-5-486/preinst/abort-install-2.6.18-5-486:
  linux-image-2.6.18-5-486/postinst/old-dir-initrd-link-2.6.18-5-486: true
  linux-image-2.6.18-5-486/postinst/old-system-map-link-2.6.18-5-486: true
  linux-image-2.6.18-5-486/preinst/failed-to-move-modules-2.6.18-5-486:
  linux-image-2.6.18-5-486/prerm/removing-running-kernel-2.6.18-5-486: true
  linux-image-2.6.18-5-486/prerm/would-invalidate-boot-loader-2.6.18-5-486: true
  linux-image-2.6.18-5-486/preinst/elilo-initrd-2.6.18-5-486: true
  linux-image-2.6.18-5-486/postinst/depmod-error-2.6.18-5-486: false
  linux-image-2.6.18-5-486/postinst/bootloader-error-2.6.18-5-486:
  linux-image-2.6.18-5-486/preinst/bootloader-initrd-2.6.18-5-486: true
  linux-image-2.6.18-5-486/preinst/abort-overwrite-2.6.18-5-486:
  linux-image-2.6.18-5-486/preinst/lilo-has-ramdisk:
  linux-image-2.6.18-5-486/postinst/depmod-error-initrd-2.6.18-5-486: false
  linux-image-2.6.18-5-486/postinst/create-kimage-link-2.6.18-5-486: true
  linux-image-2.6.18-5-486/postinst/bootloader-test-error-2.6.18-5-486:
  linux-image-2.6.18-5-486/preinst/overwriting-modules-2.6.18-5-486: true
  linux-image-2.6.18-5-486/preinst/initrd-2.6.18-5-486:
  linux-image-2.6.18-5-486/preinst/lilo-initrd-2.6.18-5-486: true

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.6 (GNU/Linux)

iD8DBQFGzFD0eXr56x4Muc0RAjGQAJ0WbHOVmWk8ba+73Oby+MCQyR2xLwCgsXAX
8eAggwb/dotDi1TblrQn4bY=
=SCcg
-----END PGP SIGNATURE-----



Reply to: