[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: making udev require 2.6.15 kernels

On Fri, Feb 10, 2006 at 07:57:25AM +0100, Sven Luther wrote:
> We need something which upgrades seamlessly, and the above solution is not
> acceptable for the etch release, as has been said already in the past.

Hmm. Are there problems with the following:
- Upgrade works but asks the not yet completed dkt to disable old images
  which raises a big fat warning that it needs a reboot.
- Refuse to start on startup if no compatible version is found.

It will also work with hand made kernels.


Witch!  Witch!  They'll burn ya!
		-- Hag, "Tomorrow is Yesterday", stardate unknown

Attachment: signature.asc
Description: Digital signature

Reply to: