[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#319878: kernel-image-2.6-686: the entire range of 2.6 debian kernels do not install on m/cs with <= 48mb RAM

On Mon, Jul 25, 2005 at 05:52:54PM -0700, Steve Langasek wrote:
> On Tue, Jul 26, 2005 at 12:45:48AM +0100, Luke Kenneth Casson Leighton wrote:
> > On Mon, Jul 25, 2005 at 03:51:22PM -0700, Matt Taggart wrote:
> >  for this P120 (whatever) i have *shudder* had to use a
> >  2.2.10-compact-pci kernel.
> >  there exists a kernel-image-2.4.18-bf2.4 (which i might try at some
> >  point).
> Uh, 2.4.18-bf2.4 was built solely for use with the woody installer, and is
> only available in oldstable.  If you're considering using it as the kernel
> on a newly-installed system, 

 only as a drastic desperation measure, as you can see it is a step up
 from what the machine is _presently_ running...

Reply to: