[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Kde Wallet opening fails everytime

Hi all,

I have just installed stretch x86-64 in a new system. Very nice.
But I got an issue with kde wallet, and could not find anything similar with google:

As soon as I launch chromium, it asks for a wallet, so I let kde creating one, choosing blowfish - I'm not in need of any enhanced security, right now. Ok, walled was created, chromium sotred its stuff, everythin ok. So, I logged off, and on again, and launched chromium again. The system asked for the wallet passwd, I typed it and then I got an error:

"Error opening he wallet 'kdewallet'. Please try again
(Error code-9: Read error - possibly incorrect password.)

Tried several times and got always the same, with different passwors, including an ampty one. Created a new walled for each try, using different passwds, including an empty one. Also tried deleting the wallet using different methods (via Walled manager and by removing averything called "*wallet*" from ~/.local/.share and from ~/.config.

Any hints?
Best regards,

Reply to: