[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Re: Plasma 5.2 and KDE Framworks 5.6



Les paquets suivants contiennent des dépendances non satisfaites :
  gwenview : Dépend: libkf5activities5 (>= 4.96.0) mais il n'est pas
installable

Maximiliam already started to upload KDE Frameworks 5.8 packages.

Which brings nothing before we get the rest...

What I think is possible might be to apt-get source them or git clone them
from their debian repo´s and build from there. But you need to build them
in the right order for build dependencies to work out okay.

Package have been build I guess, so why not put them on an equivalent of qt-kde.debian.org like tis has been done often in the past?

-- eric



Reply to: