[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: KDE Plasma Workspaces 4.8.3 available in qt-kde.debian.net

On Tuesday 15 May 2012 05:28:27 Diederik de Haas wrote:
> - netbase package in sid (version 5.0) depends on ifupdown from
> experimental Trying to upgrade netbase (with aptitude) presents you to
> remove ifupdown, DON'T DO it. See bugs 672851 and 672862 (both Critical
> priority!)
> Installing ifupdown from experimental and then "aptitude full-upgrade"
> fixed that IN MY CASE. It's probably better to (install and) hold the
> netbase package to the version in testing (version 4.47).

Just did an aptitude update and aptitude safe-upgrade and there is now a compatible version of 
ifupdown in unstable. 
I'm using http://ftp.nl.debian.org/debian/ as my mirror, which is (afaik) (one of) the first to get 
updated so you may have to wait a couple of hours before your mirror is updated.


Reply to: