[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]



Due to the hype around new version 0.3 of phonon-backend-vlc I have 
packaged 0.3.1+git~a8a9c88c. Its just a quick and dirty (no clean chroot) 
built from the Debian packaging by Fathi Boudra. But at least on my 
ThinkPad T42 Amarok is now playing with it.

It needs qt 4.7 from experimental (might be possible to build it for 4.6 
as well): 

martin@shambhala:~> apt-cache show phonon-backend-vlc | grep Depends | 
tail -1
Depends: libc6 (>= 2.1.3), libgcc1 (>= 1:4.1.1), libphonon4 (>= 
4:4.6.0really4.4.0), libqt4-dbus (>= 4:4.6.0), libqtcore4 (>= 
4:4.7.0~beta1), libqtgui4 (>= 4:4.6.1), libstdc++6 (>= 4.1.1), libv4l-0 
(>= 0.5.0), libvlc5 (>= 1.1.1), libvlccore4 (>= 1.1.0)

Thus I put it into experimental suite as well.

Of course this is inofficial and to be obsoleted by official packages. I'd  be 
willing helping to make it an official package, if someone is willing to 
review and mentor.

Find it here in case you want to test:


Only 32-Bit. If someone wants to build 64-bit I would upload it there as 

For reference I am using:
martin@shambhala:~#130> apt-show-versions | egrep "(phonon|libqt4-gui/|
kde-config-phonon-xine/experimental-snapshots uptodate 4:4.5.3-0r1
kdelibs5/experimental-snapshots uptodate 4:4.5.3-0r1
libphonon-dev/experimental uptodate 4:4.6.0really4.4.3-1
libphonon4/experimental uptodate 4:4.6.0really4.4.3-1
libqt4-gui/experimental uptodate 4:4.7.0~rc1-1
libsmokephonon3/squeeze uptodate 4:4.4.5-3
libvlc-dev/experimental uptodate 1.1.5-3
libvlc5/experimental uptodate 1.1.5-3
libvlccore-dev/experimental uptodate 1.1.5-3
libvlccore4/experimental uptodate 1.1.5-3
mozilla-plugin-vlc/experimental uptodate 1.1.5-3
phonon/experimental uptodate 4:4.6.0really4.4.3-1
phonon-backend-gstreamer/experimental uptodate 4:4.6.0really4.4.3-1
phonon-backend-vlc 0.3.1+git~a8a9c88c-1 newer than version in archive
phonon-backend-vlc-dbg/squeeze uptodate 0.2.0-1
phonon-backend-xine/experimental uptodate 4:4.6.0really4.4.3-1
vlc/experimental uptodate 1.1.5-3
vlc-data/experimental uptodate 1.1.5-3
vlc-nox/experimental uptodate 1.1.5-3
vlc-plugin-notify/experimental uptodate 1.1.5-3
vlc-plugin-pulse/experimental uptodate 1.1.5-3
vlc-plugin-sdl/squeeze uptodate 1.1.3-1

(I know I should install the newer phonon-vlc-dbg as well;)

Martin 'Helios' Steigerwald - http://www.Lichtvoll.de
GPG: 03B0 0D6C 0040 0710 4AFA  B82F 991B EAAC A599 84C7

Attachment: signature.asc
Description: This is a digitally signed message part.

Reply to: