[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: digikam 1.4.0 (was: KDE SC 4.5.1 packages available)

On Monday 13 September 2010 02:22:53 Valerio Passini wrote:
> I need some help. Trying to install your digikam packages fails because 
> of missing dependencies:
> digikam asks for digikam-data 1.4.0-0.rc
> kipi-plugins asks for kipi-plugins-common  


Sorry, I forgot to upload those packages.

They are now uploaded.


Attachment: signature.asc
Description: This is a digitally signed message part.

Reply to: