[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Imposible upgrade lenny to sid

You need first to update your kernel. udev >= 150 needs a kernel >=
2.6.31 with CONFIG_SYSFS_DEPRECATED not set. The problem is that
updating the kernel is not enough, you must be running it. So update
your kernel first to unstable (will install 2.6.32), reboot and udev
will update ok.

Tell me if you have trouble installing kde-minimal. A friend
(experienced IT) told me that it fails because of the googlegadgets
packages but as I see the dependency chain is:

kde-minimal -depends-> kdebase-workspace -depends->
kdebase-workspace-bin -suggests-> plasma-scriptengines -depends->

As plasma-scriptengines is only suggested may work but may be there
another path for dependencies. So please notice if it fails.

Ramon Antonio

On Mon, Feb 15, 2010 at 7:19 PM, Guan de dio <guan.dedio@gmail.com> wrote:
> Hi all,
>     Currently I try to pass my Debian lenny to sid. During the packages
> configuration I always have the same error:
>    Error to process:
>       /var/cache/apt/archives/udev_151_1_i386.deb
>     Is something break in the repositories?
>     I try the dist-upgrade into and KDE sesion and in command line sesion
> with the same issue.
> Best Regards,

Ramon Antonio Parada
Skype: ramon.parada
Spain: +34 651 948819
US: +1 (347) 994-8819

Reply to: