[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Iceweasel doesn't close when run on KDE

>Manolete, ese artista... wrote:
> Hi.
> Any of you have experienced the annoying issue of Iceweasel not really
>closing after quit it, hear how your computer's fan starts to blow furiously
>and go checking system monitor to see that firefox-bin or xulrunner are still
>running and eating your processor? or closing IW, launch it again and get an 
>irritating message: "Iceweasel is already running, but is not responding. To
>open a new window, you must first close the existing Iceweasel process, or restart
>your system."?
> Well, in my computer this happens only when I run IW on KDE, never on Gnome. I have
>tried a clean user account, disabling extensions, and the result is always the same:
>no problem on Gnome, malfunction on KDE about 25% of the times, and with an apparently
>arbitrary behavior, ergo I think it's a KDE issue; what I don't know if it it's an upstream
>bug or a distro specific one. Any hint?
> I don't have any other window manager for KDE installed; don't know either if I could tell
>KDE 4 to use Metacity to test. Has someone tried it under Compiz or any other WM?
> Regards.
Just noticed that I experience the same issue on 3 different machines
(KDE, happens with Iceweasel 3.5.5-1 and 3.0.14-1, Debian Squeeze).
Noticed it because the "firefox-bin" process left over sucks up 100% of
one cpu core, and triggers the fan on my laptop.
Going to try a clean profile today as you did to make sure it's not
extension related. I don't have Gnome installed to compare.
No flash movies involved (none opened during the session).

Reply to: