[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Yakuake not working with KDE 4.2.2

On 2009-05-18, Sergio Padrino <sergio.padrino@gmail.com> wrote:
> Hi
> I've just updated my KDE to 4.2.2 (I'm using Debian Testing) and now Yakuake
> doesn't work. When I run it from a terminal, I get this output:
> sergio@debian-kde4:~$ yakuake
> kbuildsycoca running...
> DCOP aborting (delayed) call from 'anonymous-3143' to 'yakuake'
> KCrash: Application 'yakuake' crashing...
> Could not find 'drkonqi' executable.
> KCrash cannot reach kdeinit, launching directly.
> I think that's happening because Yakuake 2.8.1 (version from testing) was
> written for KDE3. Last version of Yakuake is 2.9.5:
> http://www.kde-apps.org/content/show.php?content=29153
> BTW, sorry about the little off-topic, but is there any way to inform
> package mantainers about new versions of some packages?

You can either pick it from unstable or wait 5 days for it to trickle
down to testing from unstable.


Reply to: