[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Broken dependencies kde4.2?

Hello list,

Sorry for bothering you, but I think there might be some broken dependencies. 

I'm trying to install KDE4.2 on a debian-sid system from experimental repositories, but aptitude can't install it, becuase kde4-minimal depends on "kdebase-workspace-bin >=4:4.2.0-2 but 4:4.2.0-1 is to be installed". I think the kde4-minimal refers to wrong pakets or did I oversee something?

aptitude show kdebase-workspace-bin tells me that there isn't a packet in "sid" named kdebase-workspace-bin and shows the Version 4:4.2.0-1 - instead of tailing 2. So, what should I do? 

I don't think that this has anything to do with my local installation but I would love to be corrected :)


Computer Bild Tarifsieger! GMX FreeDSL - Telefonanschluss + DSL
für nur 17,95 ¿/mtl.!* http://dsl.gmx.de/?ac=OM.AD.PD003K11308T4569a

Reply to: