[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [kde4-backports] mount scripts ~/.kde4/Autostart

Lisandro Damián Nicanor Pérez Meyer wrote:
On Tuesday 02 December 2008 08:24:14 Grammostola Rosea wrote:
Lisandro Damián Nicanor Pérez Meyer wrote:
On Monday 01 December 2008 20:35:27 Grammostola Rosea wrote:
Grammostola Rosea wrote:

I got this when I run it in terminal

$ /home/d/.kde4/Autostart/backup_file.sh
Error: device /dev/sda1 does not exist
Then your device it is not in /dev/sda1 :-)

ls /dev to try to see where it is.

Anyway, it's a problem in your script.

Regards, Lisandro.
Strange, it always worked ok, same script :/

There is no /dev/sda1 cause it's not mounted....

No, the nodes in /dev are created if the hardware exists for the kernel, and are neede for mount to work.

any suggestions?

Yes, please take no offense, but this is not the list for asking this questions. You better ask in your local LUG mailing list, for example.

Regards, Lisandro.

Ok, thanks anyway


Reply to: