[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Re: konqueror ( Resolved)

hy Nick, hy José,
      Thanks for having taken the time to analyze my problem. I have
done what were suggested by José (i installed wireshark: very nice GUI
in fact!) and ran it, then i connected to my bank with konqueror. I
received a lot of informations in which i saw that there was a
difference in the secure protocol used during the shaking hand or
acquirement from both parts. From my side, it was the SSLv2 one but from
the bank's side it was TLS!? (it is why an error message raised:
Failed...) Thus i went in Kcontrolcenter (or in konqueror-configuration
it's the same) to modify the configuration in the crypto module: i
unchecked SSLv2 and also SSLv3 and let only the TLS checked. I made a
retry to connect to my bank and voilà IT WORKS fine! 
Note that i have first tried unchecking SSLv2 and keeping SSLv3 checked
but it didn't work! Strange behaviour, isn't it?
Nick, i have tried too to connect to https://gmail.google.com/ but i get
a white window (hence no error message). Should i post in the list the
output of wirewhark?

Reply to: