[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Misssing association for PDF?

El viernes, 21 de julio de 2006 09:41, Matej Cepl escribió:
> Hi,
> I have a problem with associating PDF for anything useful -- whether I do
> it through Control Panel or Properties of the file, KDE doesn't like it
> remembers the association and either claims that kdeinit couldn't launch
> filename.pdf or (in better cases) I get the dialog box asking me which
> application should be used for opening PDF file (and no, when I
> check "Remember to open with this application" box, it doesn't remember
> anything).
> I tried it with testing user and there everything worked smoothly, so I
> guess there must be something wrong with my ~/.kde. However, even when I
> removed from ~/.kde/share everything except apps, config, and wallpapers
> folders (while KDE was switched off, of course), it didn't help and the
> error was same (this time in "Which application to use?" form).
> I am doing research and most of my data are from Internet and many of them
> in PDF, so this is really unpleasant.
> Have anybody met anything so weird? Is it known bug, or is there known
> workaround?

	Hello, Matej.  Could you please state a known path to reproduce your problem?  
I launch konqueror, then I click on a PDF, and I see an embedded KPDF inside 
konqueror showing the content.  I use unstable.

	Best regards,

Look at my fingers: four stones, four crates! Zero stones? ZERO CRATES!
		-- Zorg (The Fifth Element).
Desarrollador de Debian
Debian developer

Attachment: pgpONXpXpcSpo.pgp
Description: PGP signature

Reply to: