[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Misssing association for PDF?


I have a problem with associating PDF for anything useful -- whether I do it
through Control Panel or Properties of the file, KDE doesn't like it
remembers the association and either claims that kdeinit couldn't launch
filename.pdf or (in better cases) I get the dialog box asking me which
application should be used for opening PDF file (and no, when I
check "Remember to open with this application" box, it doesn't remember

I tried it with testing user and there everything worked smoothly, so I
guess there must be something wrong with my ~/.kde. However, even when I
removed from ~/.kde/share everything except apps, config, and wallpapers
folders (while KDE was switched off, of course), it didn't help and the
error was same (this time in "Which application to use?" form).

I am doing research and most of my data are from Internet and many of them
in PDF, so this is really unpleasant.

Have anybody met anything so weird? Is it known bug, or is there known



GPG Finger: 89EF 4BC6 288A BF43 1BAB  25C3 E09F EF25 D964 84AC
http://www.ceplovi.cz/matej/blog/, Jabber: ceplma@jabber.cz
23 Marion St. #3, (617) 876-1259, ICQ 132822213
..every Man has a Property in his own Person. This no Body has
any Right to but himself. The Labour of his Body, and the Work of
his Hands, we may say, are properly his. .... The great and chief
end therefore, of Mens uniting into Commonwealths, and putting
themselves under Government, is the Preservation of their
    -- John Locke, "A Treatise Concerning Civil Government"

Reply to: