[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

matrox G550 driver doesn't support xserver 6.9.0

So I just did an apt-get upgrade, and now I'm running xserver 6.9.0. Alas,
the latest version of the matrox linux drivers only support 6.8.2.
Which means I don't have X11 anymore. Just a little blinking cursor on
a black screen.

Is it possible to downgrade to an older version of xserver until
I can get something from Matrox for this newer xserver? How would one do that?

So frustrating - I can't even post to their forums because they lock
them over the weekend - CLOSED to posts. That's the only time I'm ever
doing any serious upgrading or hacking and when I see "posts are
locked over the weekend" it makes me furious!!

Reply to: