[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: kde 3.4.1 and libglu1-xorg

Jean-Damien Durand wrote:

> I wonder. Nobody having trouble with libglu1-xorg that replaces
> xlibmesa-glu?
> Indeed, I already ran kde 3.4.1. Then did an 'apt-get -t unstable
> dist-upgrade' that removed a lot of kde. 

fwiw, in Ubuntu (with kde 3.4.1), the only "glu" package I have installed is

If, as suggested earlier, the problem is the new GCC, then you probably have
to wait a week or two for _everything_ to get compiled with GCC 4.x. 
That's what happened in Ubuntu.

Reply to: