[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: kde 3.4.1 and libglu1-xorg

Am Mittwoch, 13. Juli 2005 15:14 schrieb Jean-Damien Durand:
> % dpkg-query -l libglu1-xorg | grep ii
> ii  libglu1-xorg   6.8.2.dfsg.1-1 Mesa OpenGL utility library [X.Org]
> and libglu1-xorg, dixit apt-cache show:
> Replaces: libglu1c2, libglu1, libutahglx1, mesag3 (<< 5.0.0-1), xlibmesa3
> (<< 4.2.1-5), xlibmesa3-glu, xlibmesa-glu
> What am I doing wrong? Could there be a deficiency in apt dependency
> resolution? Or my deficiency -; !

xlibmesa-glu ist the old C++ package, libglu1 is the new one. If probably 
cannot provide xlibmesa-glu because of the changed C++ ABI.


Reply to: