[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Installing 3.4.0 killed my -dev environment

On Wednesday 13 April 2005 09:34 pm, Stephen Cormier wrote:

> Try apt-get install libarts1-dev=1.4.0-0pre2 kdelibs4-dev=4:3.4.0-0pre3
>  .... with all the other packages you list on the line at the same time
> and it should work.

I still can't resolve it.  I finally wound up with this:

#apt-get install libarts1-dev=1.4.0-0pre2 kdelibs4-dev=4:3.4.0-0pre3 
libxrender-dev libopenexr-dev libqt3-mt-dev xlibmesa-glu-dev xlibmesa-gl-dev 
xlibs-static-dev libxrandr-dev libxmu-dev libx11-dev libxt-dev libxft-dev 
libxcursor-dev libx11-dev=4.3.0.dfsg.1-12.0.1 
The following information may help to resolve the situation:

The following packages have unmet dependencies:
  kdelibs4-dev: Depends: kdelibs4 (= 4:3.4.0-0pre3) but it is not going to be 
                Depends: kdelibs-bin (= 4:3.4.0-0pre3) but it is not going to 
be installed
  libx11-dev: Depends: libx11-6 (= 4.3.0.dfsg.1-12.0.1) but 6.8.2-10 is to be 
E: Broken packages

Michael McIntyre  ----   Silvan <dmmcintyr@users.sourceforge.net>
Linux fanatic, and certified Geek;  registered Linux user #243621

Reply to: