[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: qca-tls (1.0-1) / kopete (4:3.4.0-0pre) interoperation failure

On Tuesday 29 March 2005 03:56 pm, Daniel O'Neill wrote:
> Unfortunately, I'm not a capable C++, QT, or KDE developer, but I have
> noticed (rather instantly) that TLS communication between my Kopete client
> and my Jabber server fails upon upgrading to the new KDE 3.4 packages with:
> "SSL support could not be initialised for account <my account>.  This is
> most likely because the QCA TLS plugin is not installed on your system."
Works for me:

kopete 4:3.4.0-0pre1 (from http://pkg-kde.alioth.debian.org)
qca-tls 1.0-1 (from mainline Debian)

Reply to: