[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

qca-tls (1.0-1) / kopete (4:3.4.0-0pre) interoperation failure



Unfortunately, I'm not a capable C++, QT, or KDE developer, but I have noticed 
(rather instantly) that TLS communication between my Kopete client and my 
Jabber server fails upon upgrading to the new KDE 3.4 packages with:

"SSL support could not be initialised for account <my account>.  This is most 
likely because the QCA TLS plugin is not installed on your system."

Now, I'm not naive enough to assume QCA-TLS or Kopete are specifically at 
fault, but without any further leads, I will suggest these two packages as 
the offenders for preliminary investigative purposes.

I am running Debian unstable, version syncronised as of March 29, 2005, at 
15:54 PST:

deb http://pkg-kde.alioth.debian.org/kde-3.4.0 ./
deb http://debian.yorku.ca/debian/ unstable main

qca-tls MD5sum: ce999cc9a16dfc77aa468f8b695e521c
kopete MD5sum: 953ac8022485273a68117b075dac8267

(Please CC requests for further information to me directly)

Attachment: pgpwrgJn9Mr6Z.pgp
Description: PGP signature


Reply to: