[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Eject fails!?

Am Montag, 17. Januar 2005 12:22 schrieb Dirk Salva:
> On Mon, Jan 17, 2005 at 10:52:03AM +0100, Ulrich Fürst wrote:
> > Dirk Salva <dsalva@gmx.de> wrote:
> > > on my KDE 3.3.1 (Debian Sarge) "Laufwerkseinbindung loesen" =
> > > ejecting a CD does not work. I get the errormessage "Keject failed"
> > > or so. Whats that? Is it a missing dependency? What does this
> > > menu-function depends on?
> >
> > I had the same some days ago. Stopping udftools solved it. The packet
> > cd writer does access a umounted cd, too.
> No, udftools are not installed. But after "eject failed" I cannot
> open my CD-ROM with button. I get no message that drive is in
> progress, only the above "ejct failed". Only emergency-eject with
> a tool or reboot works:-(


one thing always worked on my IBM ThinkPad T23:

eject /dev/dvd

When being used as a regular user the eject command regularily failed with 
an error message about an invalid parameter even when it worked which was 
not the case all of the trials. I guess KDE uses this command as I got an 
error message from KDE too, also when the eject worked correctly.

But since a few days or a week "eject" works without error message as a 
user too.

Seems some bug has been fixed.

Martin 'Helios' Steigerwald - http://www.Lichtvoll.de

Reply to: